Tranny Questions

Discussion in 'Mechanic's Corner' started by W Simmons, Jun 14, 2019.

  1. W Simmons

    W Simmons Member

    Messages:
    18
    Likes Received:
    2
    Joined:
    Jul 25, 2016
    I have a 1989 Shammy with the original 302 PCM engine and (I believe) the original transmission. Just started it up for this year and when I put it in gear it makes a horrible grinding noise.
    NOT GOOD?
    What steps should I take to figure out what the problem is?
    All was well when I laid her up last year!
    Any help is appreciated.
     
  2. Mistress

    Mistress Well-Known Member

    Messages:
    6,803
    Likes Received:
    98
    Joined:
    Jan 22, 2005
    Location:
    San Jose, CA
    This on the hard?
     
  3. deputyrpa

    deputyrpa Well-Known Member

    Messages:
    968
    Likes Received:
    26
    Joined:
    Aug 28, 2010
    Location:
    Fort Ann, NY
    Is your shift cable in good order? Is it completing the transmission's lever throw?
     
  4. Shamrock Steve

    Shamrock Steve Well-Known Member

    Messages:
    463
    Likes Received:
    36
    Joined:
    Jan 31, 2014
    What Mistress said? Can you inspect the drive line and under hull gear?

    If on the hard and the cutlass is not lubricated w/water? They will grind and sound terrible.

    Could also be as simple as a zinc sliding down the prop shaft and getting into the cutlass or prop.

    Good luck,
    Steve
     
  5. crhodes

    crhodes Well-Known Member

    Messages:
    2,308
    Likes Received:
    23
    Joined:
    Aug 26, 2003
    Location:
    Southport, NC
    Never put mine n great on the hard, and if I did would have a dedicated person watering the cutlass.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.