Can't Upload Pictures

Discussion in 'Website Concerns, Questions and Suggestions' started by jrosenq, Oct 26, 2018.

  1. jrosenq

    jrosenq Well-Known Member

    68
    0
    Oct 19, 2003
    Longwood, FL
    Never had a problem before but even the smallest JPEG picture format I save on my iphone will not upload to my post?
     
  2. Gary S

    Gary S Well-Known Member

    I'm having trouble even with a regular laptop,I think it's been happening for awhile too
     
  3. fisherlady2

    fisherlady2 Well-Known Member

    Just attempted on an android (samsung) with no luck either. And done in same way as I've done many times in past without problem so I would say it is an issue with the site.
     
  4. jrosenq

    jrosenq Well-Known Member

    68
    0
    Oct 19, 2003
    Longwood, FL
    Thanks, our IL company is in Algonquin, IL

    I sent an email to the the websites contact. Hopefully, they will respond.
     
  5. jrosenq

    jrosenq Well-Known Member

    68
    0
    Oct 19, 2003
    Longwood, FL
    Bilge before engine re-install,
     

    Attached Files:

  6. jrosenq

    jrosenq Well-Known Member

    68
    0
    Oct 19, 2003
    Longwood, FL
    Engine installed with new oil pan and exhaust hoses. Took boat out for 30 minutes. No leaks, hooked up test meter to engine (no faults), engine hours are 185. After over one year of one repair after another my Shamrock is fully functional. Thanks everyone for your help. Also, note there is now a brass drain plug installed in the bilge right in front of the engine.
     

    Attached Files:

Share This Page